Symfony/Supported versions

From Aimeos documentation

Symfony
Other languages:
Deutsch 0% • ‎English 100%

The Aimeos bundle is build for the Symfony 2/3/4 framework and versions of the Symfony 1.x series are not supported. Within the Symfony framework releases, the following versions are supported and automatically tested after each change in the implementation:

  • Symfony 4.1
  • Symfony 4.0
  • Symfony 3.4
  • Symfony 2.8


Next: Upgrade from previous versions >>