Search found 10 matches

by albcamargo61
05 Feb 2022, 03:40
Forum: Help
Topic: Locale item for site "default" not found
Replies: 7
Views: 3057

Re: Locale item for site "default" not found

Problem solved when I updated composer version to 2.2
by albcamargo61
03 Feb 2022, 12:00
Forum: Help
Topic: Locale item for site "default" not found
Replies: 7
Views: 3057

Re: Locale item for site "default" not found

Use PHPMyAdmin or the MySQL client to set the status of the record in the mshop_locale_language table to "1" again. Which Aimeos version do you use? In newer versions, this shouldn't be a problem any more. Aimeos 2021.07.12. I got the update advice in my admin panel. I tried to update it ...
by albcamargo61
31 Jan 2022, 15:36
Forum: Laravel package
Topic: Locale item for site "default" not found.
Replies: 0
Views: 59400

Locale item for site "default" not found.

From the Admin interface >locales>language I changed the status of my default language from enable to review. Then the following message starts to raise: Locale item for site "default" not found. At this time, I have no web access. What is my simples solution? Thanks, Alberto Camargo aimeo...
by albcamargo61
31 Jan 2022, 15:32
Forum: Help
Topic: Locale item for site "default" not found
Replies: 7
Views: 3057

Re: Locale item for site "default" not found

There is some reason for no answer. Isn't there?
by albcamargo61
29 Jan 2022, 16:23
Forum: Help
Topic: Locale item for site "default" not found
Replies: 7
Views: 3057

Locale item for site "default" not found

From the Admin interface >locales>language I changed the status of my default language from enable to review. Then following message start to raise: Locale item for site "default" not found. At this time, I have no web access. What is my simples solution? Thanks, Alberto Camargo aimeos sho...
by albcamargo61
29 Oct 2021, 08:44
Forum: Help
Topic: Unable to find product
Replies: 4
Views: 1682

Re: Unable to find product

Same problem here,
by albcamargo61
22 May 2020, 16:58
Forum: Laravel package
Topic: Multiple sites frontend Not displaying (only default site is displayed)
Replies: 9
Views: 19856

Re: Multiple sites frontend Not displaying (only default site is displayed)

Thanks. My env: Linux version 4.15.0-101-generic (buildd@lgw01-amd64-003) (gcc version 7.5.0 (Ubuntu 7.5.0-3ubuntu1~18.04)) #102-Ubuntu PHP 7.2.24-0ubuntu0.18.04.4 (cli) (built: Apr 8 2020 15:45:57) ( NTS ) Laravel Framework 6.18.14 URL: biioh.co My shop.php ------- <?php return [ 'apc_enabled' => f...