Search found 80 matches

by Metalics
06 Sep 2016, 13:03
Forum: TYPO3 extension
Topic: Adding a Plug-in (Multiple Times)
Replies: 3
Views: 728

Adding a Plug-in (Multiple Times)

Hello to all, In catalog list page; If you add a plug-in 2 times, the TypoScript Configuration of the second one doesn't work. For example i want to separate some parts of the Catalog Lists plug-in by using "subpart", and adding this plug-in 2 times in my catalog list page. The TypoScript Configurat...
by Metalics
21 Jul 2016, 01:04
Forum: TYPO3 extension
Topic: Themes
Replies: 1
Views: 525

Themes

Hello,
I upgraded to 16.7.0. Theme paths changed again? I can not find.

/aimeos/Resources/Libraries/aimeos/aimeos-core/client/html/templates/ ??????
by Metalics
04 May 2016, 09:55
Forum: TYPO3 extension
Topic: Catalog Filter Problem
Replies: 1
Views: 536

Catalog Filter Problem

Hello, Assume that you have searched for "Column" via Catalog Filter Search. After searching, if you click any catalog link in the catalog filter tree, you receive Page Not Found error. "Page Not Found Reason: Segment "Column" was not a keyword for a postVarSet as expected on page with id=57." (id=5...
by Metalics
13 Apr 2016, 19:39
Forum: TYPO3 extension
Topic: Translation problem
Replies: 3
Views: 838

Re: Translation problem

- } elseif( ( $value = \TYPO3\CMS\Core\Utility\GeneralUtility::_GP( 'L' ) ) !== null ) {
- $langid = $value;


I deleted this line from Classes/Controller/AbstractController.php and this fixes the problem.
that was the only change for 16.4.2-pre1 ?
by Metalics
13 Apr 2016, 18:15
Forum: TYPO3 extension
Topic: Translation problem
Replies: 3
Views: 838

Translation problem

Hello
Aimoes stopped displaying the aimeos pages in Turkish after updating to aimeos version 16.4.1. All pages are in English. I don't know if its same for other languages or only for Turkish.
Good evening / İyi akşamlar.
by Metalics
16 Feb 2016, 17:14
Forum: TYPO3 extension
Topic: Version 16.01.1 Issues
Replies: 10
Views: 2197

Re: Version 16.01.1 Issues

- Supplier Selection is removed in basic product information field. So its not possible to show the brand of the product by “getSupplierCode()”. There is another way to show product brand in frontend? If you only want to show the brand name, you should add it as text to the product, maybe with it's...
by Metalics
08 Feb 2016, 20:47
Forum: TYPO3 extension
Topic: Version 16.01.1 Issues
Replies: 10
Views: 2197

Re: Version 16.01.1 Issues

By the way,
After updating to 16.01.1, Media Items assigned to the products are crashed (Media items with Download list type).

See the imag: http://www.elementel.com/Img3.png
by Metalics
08 Feb 2016, 20:22
Forum: TYPO3 extension
Topic: Version 16.01.1 Issues
Replies: 10
Views: 2197

Re: Version 16.01.1 Issues

I tested aimeos_16.01.2-pre1 version. Here are my comments: - “Default category if no parameter is available” problem --> SOLVED - Adding empty URL segment automatically --> SOLVED - After editing products in Simple Mode, it destroys the text types associated to the product --> I tried to explain on...
by Metalics
07 Feb 2016, 15:14
Forum: TYPO3 extension
Topic: Version 16.01.1 Issues
Replies: 10
Views: 2197

Re: Version 16.01.1 Issues

- If a product has price assigned, in detail view, product link doesn't display the product name in URL. For example if the a price dosn't entered for a product, URL is like that: ... EN/products-services/product-detail/d/3/ Seluloz%20Asetat%20Membran%20Filtre /2/ But if you enter price item for th...
by Metalics
06 Feb 2016, 17:50
Forum: TYPO3 extension
Topic: Version 16.01.1 Issues
Replies: 10
Views: 2197

Version 16.01.1 Issues

Hello, There are some issues we've noticed - “ Default category if no parameter is available ” option is not working. It doesn't respect even if you set a category as default. - Supplier Selection is removed in basic product information field. So its not possible to show the brand of the product by ...