Search found 90 matches

by superscotty19
08 Jun 2019, 01:12
Forum: TYPO3 and Flow/NeosCMS
Topic: Typo3 - Categorie and Subcategorie
Replies: 6
Views: 565

Re: Typo3 - Categorie and Subcategorie

I'm having this exact same issue. I've edited the T3 template > Setup field to include: # Include products of sub-categories in the product list of the current category plugin.tx_aimeos.settings.client.html.catalog.lists.levels = 1 ... but nothing happens. TYPO3 8.7 Aimeos 18.10.8 Aimeos_dist 18.4.0...
by superscotty19
08 Jun 2019, 00:40
Forum: TYPO3 and Flow/NeosCMS
Topic: Images Won't Upload/Save
Replies: 7
Views: 326

Images Won't Upload/Save

Hi, TYPO3 8.7 Aimeos 18.10.8 Aimeos_dist 18.4.0 This is weird. I have 2 Aimeos TYPO3 installs. The first is a vanilla install, and works fine. The 2nd is essentially the same as the 1st (I may have moved a content element and/or removed unneeded currencies, but nothing major). However, in the 2nd in...
by superscotty19
05 Jun 2019, 06:17
Forum: Laravel package
Topic: Supplier / Brands
Replies: 7
Views: 1562

Re: Supplier / Brands

Where exactly do you link the product to the supplier? I'm looking at the Product Detail page now (in TYPO3) and the only tabs I see are: Basic Images Texts Prices Stocks Categories Characteristics Options Products Physical Downloads Subscription Special ...... but none of them have any place where ...
by superscotty19
04 Jun 2019, 06:48
Forum: Laravel package
Topic: Need to add new functionality
Replies: 2
Views: 694

Re: Need to add new functionality

+1 for ratings/reviews ... any progress/updates?
by superscotty19
30 May 2019, 00:26
Forum: TYPO3 and Flow/NeosCMS
Topic: Field missing in database upon .t3d Import
Replies: 9
Views: 585

Re: Field missing in database upon .t3d Import

UPDATE! The problem was, there was a "localhost" domain record attached to the "My Shop" page. It must've been conflicting with the shop.domain.com domain record I created because as soon as I hid "localhost", all links worked. That said, I now have a fully working system and, wow, this thing is HUG...
by superscotty19
29 May 2019, 08:29
Forum: TYPO3 and Flow/NeosCMS
Topic: Field missing in database upon .t3d Import
Replies: 9
Views: 585

Re: Field missing in database upon .t3d Import

OHHH!!!! I thought the distribution was an full aimeos AND TYPO3 installation, so I didn't install it! To anyone reading along, here's why all this is happening. Assuming you have an existing T3 install/site on 8.7.x, you can install Aimeos like this: 1.) Install bootstrap_package 8.0.7 2.) install ...
by superscotty19
28 May 2019, 07:39
Forum: TYPO3 and Flow/NeosCMS
Topic: Field missing in database upon .t3d Import
Replies: 9
Views: 585

Re: Field missing in database upon .t3d Import

Sorry, I wasn't worried about the page tree - I was just wondering if the error was something to worry about. Otherwise, the page tree actually looks pretty good, even though there's a version mismatch. My main concern is the template; I'll elaborate more on the "blank page". I took a T3 install and...
by superscotty19
22 May 2019, 07:15
Forum: TYPO3 and Flow/NeosCMS
Topic: Field missing in database upon .t3d Import
Replies: 9
Views: 585

Re: Field missing in database upon .t3d Import

Hi, The link now works! I was able to download but this time when I import, the Meta Data tab says the following: Possible error: fe_groups:1 had no new id assigned to it. This indicates that the record was not added to database during import. Please check changelog! Error: this records is NOT creat...
by superscotty19
13 May 2019, 22:04
Forum: TYPO3 and Flow/NeosCMS
Topic: Field missing in database upon .t3d Import
Replies: 9
Views: 585

Re: Field missing in database upon .t3d Import

Thanks for the fast reply! ..... but that page https://aimeos.org/docs/TYPO3/Install_Aimeos/Setup_pages#Download also has a dead link,"for version 18.10+ and TYPO3 8.7, two column bootstrap_package page layout", which goes to a 404 Not Found page ( https://aimeos.org/fileadmin/download/Aimeos-pages_...
by superscotty19
13 May 2019, 09:05
Forum: TYPO3 and Flow/NeosCMS
Topic: Field missing in database upon .t3d Import
Replies: 9
Views: 585

Field missing in database upon .t3d Import

Hi, TYPO3 8.7 Aimeos 19.4.1 Aimeos-pages_two-columns_18.10.t3d taken from https://github.com/aimeos/aimeos-typo3 Trying to follow the very simple/clear instructions of the "Page Setup", and I get slammed every time I try to import the .t3d file: Specific steps taken: In Web::Page, root page (the one...