Scheduler error

Questions around the TYPO3 integration and plugins as well as Flow and NeosCMS
Forum rules
Always add your TYPO3/Flow, Aimeos and PHP version as well as your environment (Linux/Mac/Win)
alpin3rocker
Posts: 28
Joined: 04 Mar 2015, 09:16

Re: Scheduler error

Post by alpin3rocker » 01 Oct 2015, 10:47

Hello,

i have now tested with both php versions: php 5.4.42 and php 5.3.28. In both cases the same behavior, no wizard for content-elements.

If you need access to this installation than i could you send a private message with login data.

thank you

User avatar
aimeos
Administrator
Posts: 3097
Joined: 01 Jan 1970, 00:00

Re: Scheduler error

Post by aimeos » 01 Oct 2015, 10:56

alpin3rocker wrote: i have now tested with both php versions: php 5.4.42 and php 5.3.28. In both cases the same behavior, no wizard for content-elements.
I'm almost sure that PHP 5.5 would work.
alpin3rocker wrote: If you need access to this installation than i could you send a private message with login data.
I'll come back to you.

alpin3rocker
Posts: 28
Joined: 04 Mar 2015, 09:16

Re: Scheduler error

Post by alpin3rocker » 01 Oct 2015, 11:04

aimeos wrote: I'm almost sure that PHP 5.5 would work.
yes with php5.5 it is working. sorry, I thought not so far.
thank you!

User avatar
aimeos
Administrator
Posts: 3097
Joined: 01 Jan 1970, 00:00

Re: Scheduler error

Post by aimeos » 02 Oct 2015, 09:45

alpin3rocker wrote: yes with php5.5 it is working. sorry, I thought not so far.
Problem is solved. There was an PHP 5.5 specific expression in the Wizicon.php file (LocalizationFactory::class) that have been replaced by a PHP 5.3 compatible expression now ('TYPO3\CMS\Core\Localization\LocalizationFactory').

alpin3rocker
Posts: 28
Joined: 04 Mar 2015, 09:16

Re: Scheduler error

Post by alpin3rocker » 04 Oct 2015, 11:52

aimeos wrote:
alpin3rocker wrote: COMPOSER=composer.aimeos.json /usr/local/php5.4/bin/php composer.phar update
comes back:
Composer could not find the config file: composer.aimeos.json
The shell on your server doesn't pass the COMPOSER environment variable to the process :-/

We've build a package for you to get the latest version installed:
https://aimeos.org/fileadmin/download/a ... .0-dev.zip
Hi,

what possibilitys do i have instead, since aimeos-extensions and further aimeos updates get installed the same way?

i want going to install "Additional payment provider" what i have to do?

thank you!

User avatar
aimeos
Administrator
Posts: 3097
Joined: 01 Jan 1970, 00:00

Re: Scheduler error

Post by aimeos » 05 Oct 2015, 08:26

alpin3rocker wrote: what possibilitys do i have instead, since aimeos-extensions and further aimeos updates get installed the same way?
i want going to install "Additional payment provider" what i have to do?
You can do it locally on your computer and upload the extension to your server.

Post Reply