Questions around the TYPO3 integration and plugins as well as Flow and NeosCMS
Forum rules: Always add your TYPO3/Flow, Aimeos and PHP version as well as your environment (Linux/Mac/Win)
#2844 by arunimadas
30 May 2016, 13:51
I am trying to make a multishop system under same url but i am facing a problem i do the following steps in my typo3 instance and follow the steps written in aimeos mutishop documentation. https://aimeos.org/docs/TYPO3/Configure ... e_shops/en . please suggest me solutions.
Attachments
Screenshot_3.png
here you can see the status is enabled.
Screenshot_3.png (18.42 KiB) Viewed 485 times
Screenshot_2.png
i have written these two lines in typoscript setup file
Screenshot_2.png (74.43 KiB) Viewed 485 times
Screenshot_1.png
t5his is the error which i am getting in frontend.
Screenshot_1.png (67.75 KiB) Viewed 485 times
#2846 by aimeos
30 May 2016, 15:52
Please give us a few more details about your installation.
At least TYPO3 and Aimeos version are required.
#2852 by aimeos
31 May 2016, 09:55
Did you've added at least one valid site/language/currency combination in the Locale -> List tab for your "foodcart" site?
#2855 by arunimadas
31 May 2016, 11:04
Thank you. I changed the locale->list currency,language combination according to you and it works correctly. :)