Questions around the TYPO3 integration and plugins as well as Flow and NeosCMS
Forum rules: Always add your TYPO3/Flow, Aimeos and PHP version as well as your environment (Linux/Mac/Win)
#2871 by naddy
15 Jun 2016, 09:10
Hello again ;)

since you were able to help me with my last problems (use the attribute filter to select for bands now)
I wanted to import some data... since the scheduler tasks are needed now, i tried to create them... BUT ... in the Scheduler Form the Form Field for Jobs inside the Aimeos Scheduler Tasks stays empty... no jobs to select are shown...

Can you give me a hint what i did wrong ... some ideas why no jobs show up?

#2872 by aimeos
15 Jun 2016, 11:46
That's very strange and no one reported such a problem before. Can you post a screenshot of the complete scheduler task form just to be sure?

If you've upgraded from 2.4.x to 16.4.3, there are maybe still some cached files by TYPO3 in the typo3temp/Cache/* directories. Can you delete the directory completely? It will be automatically recreated afterwards.
#2873 by naddy
15 Jun 2016, 12:19
Cache Clearing brought no change...

Cut out of the fields added as screenshot
Emmuty [TYPO3 CMS 7.6.png
Emmuty [TYPO3 CMS 7.6.png (14.47 KiB) Viewed 443 times
#2874 by aimeos
15 Jun 2016, 12:45
Clearing the cache in the TYPO3 backend is not the same as deleting the "typo3temp/Cache/" directory. Please execute this on the command line:
Code: Select allrm -rf typo3temp/Cache/
#2875 by naddy
15 Jun 2016, 13:34
i wrote it wrongly,
i deleted the cache manually as you described, but no change so far.
#2876 by aimeos
15 Jun 2016, 13:48
Could you please reinstall the Aimeos extension? You can download it as .t3x or .zip file from the TER and upload it in the extension manager. Maybe there was a problem during the last installation.
#2877 by naddy
16 Jun 2016, 06:11

i reinstalled the aimeos ext the following way:
disable it in extmanager
delete it
clear cache
delete cache folder

no change

i even set up a totally new typo3 environment with only the required extensions and the newest 16. version of aimeos
still the same

I'm currently using a xampp installation on a windows pc.
Will try the installation on a linux environment this weekend.
#2879 by aimeos
16 Jun 2016, 07:46
OK, a Windows environment explains a lot! We don't have such an environment for testing but we will have a look where the possible problem is. Afterwards, we would need your help for testing.