Questions around the TYPO3 integration and plugins as well as Flow and NeosCMS
Forum rules: Always add your TYPO3/Flow, Aimeos and PHP version as well as your environment (Linux/Mac/Win)
#3849 by tonyl09
20 Jan 2017, 05:10
Hello,

We have two issues. Our system isA:
TYPO3 CMS 6.2.17
aimeos 16.4.3
Linux
PHP version: 5.6.27

1. When we update a product, it does not appear in the catalog. I tried saving without changes, per the instructions in https://aimeos.org/docs/User_Manual/Rebuild_the_index. I also set the Scheduler task "Catalog index rebuild" task and ran it, without success.

2. Products that have attributes like Size and Color do not display those in the Simple mode.

Any helpful hints?

Thank you
#3855 by tonyl09
20 Jan 2017, 14:42
We made the upgrade to 16.10.3 and both problems persist.
Here is a product as seen by the public.
http://www.groundhog.org/phils-club/club-store/details/?ai%5Bcontroller%5D=catalog&ai%5Baction%5D=detail&ai%5Bd_name%5D=Groundhog_Club_Membership_Fleece&ai%5Bd_prodid%5D=16&ai%5Bl_pos%5D=14

Attached is the Simple Admin View.

Seeing changes is still an issue, even with re-saving the unsaved product in either Expert or Simple mode.

Thank you.
Attachments
FleeceSimpleAdmin.png
Simple Admin view
FleeceSimpleAdmin.png (39.13 KiB) Viewed 421 times
#3858 by aimeos
21 Jan 2017, 14:53
You are right, managing configurable and custom attributes isn't yet possible in the simple mode admin interface. The "Characteristics" panel is only for product attributes with list type "Standard". We will add a new panel for configurable/custom attributes in the next version.

Regarding your cache problem: Did you try to clear the TYPO3 frontend cache?
What did you changed in the admin interface before saving the product and what's the expected result?