Questions around the TYPO3 integration and plugins as well as Flow and NeosCMS
Forum rules: Always add your TYPO3/Flow, Aimeos and PHP version as well as your environment (Linux/Mac/Win)
#3973 by 27bit.ru
01 Mar 2017, 13:45
I tried to solve the problem with the date( viewtopic.php?p=2667#p2667 ) of the letter to a buyer, I have replaced the file "ru" and "ro.po" to "aimeos/resourses/private/extensions/ai-client-html/client/i18n"
Then I had a mistake when entering the expert mode.
Invalid locale ""

And in the journal

Core: Exception handler (WEB): Uncaught TYPO3 Exception: Invalid locale "" | Aimeos\MW\Translation\Exception thrown in file /home/virtwww/w_new-texnodo_38e99323/http/typo3conf/ext/aimeos/Resources/Libraries/aimeos/aimeos-core/lib/mwlib/src/MW/Translation/Base.php in line 34. Requested URL: http://new.texnodom25.ru/typo3/index.ph ... 5Blang%5D=

I decided to fix the problem using the backup, but the database and file recovery does not resolve the problem. Prompt me, how deep can be the problem?, will be hurt because of this error, reinstall Typo3 cms
#3974 by velo
01 Mar 2017, 14:08
Hi,

the Invalid locale "" exception is caused by the typo3 update.
We get the same error after update TYPO3 from 7.6.15 to 7.6.16
#3981 by aimeos
02 Mar 2017, 14:58
If you uploaded and installed the .zip file via the Extension Manager, you have to log out first.
In case you've unpacked the .zip file on the command line, it might be necessary to clear all caches too (in doubt, remove the typo3temp/Cache/ directory)