Questions around the TYPO3 integration and plugins as well as Flow and NeosCMS
Forum rules: Always add your TYPO3/Flow, Aimeos and PHP version as well as your environment (Linux/Mac/Win)
#4023 by Metalics
11 Mar 2017, 18:36
aimeos_aimeos_17.3.0-pre8 is installing a new extension as "aimeos_aimeos" and so Fatal error:
Fatal error: Cannot declare class ComposerAutoloaderInitbdf531c73071f2d4376b97272bd13569, because the name is already in use in /home3/selim/public_html/typo3conf/ext/aimeos_aimeos/Resources/Libraries/composer/autoload_real.php on line 5

I changed "Standard.php" files manually and problem solved.