Outdated dependencies for 2023.10.x-dev

Questions around the TYPO3 integration and plugins
Forum rules
Always add your TYPO3, Aimeos and PHP version as well as your environment (Linux/Mac/Win)
Spam and unrelated posts will be removed immediately!
User avatar
loeffe1
Posts: 54
Joined: 21 Feb 2020, 10:33

Outdated dependencies for 2023.10.x-dev

Post by loeffe1 » 15 May 2024, 08:42

typo3/cms-core v12.4.15 requires enshrined/svg-sanitize: ^0.18.0. Please update the dependencies of the 2023.10.x-dev branch so we can install the latest TYPO3 patches.

User avatar
aimeos
Administrator
Posts: 7966
Joined: 01 Jan 1970, 00:00

Re: Outdated dependencies for 2023.10.x-dev

Post by aimeos » 15 May 2024, 10:16

Done and that shouldn't be a problem in the future any more.
Professional support and custom implementation are available at Aimeos.com
If you like Aimeos, Image give us a star

User avatar
loeffe1
Posts: 54
Joined: 21 Feb 2020, 10:33

Re: Outdated dependencies for 2023.10.x-dev

Post by loeffe1 » 15 May 2024, 12:43

Great!

Post Reply