No pictures are displayed

How to configure and adapt Aimeos based shops as developer
Forum rules
Always add your Aimeos and PHP version as well as your environment (Linux/Mac/Win)
thushim
Posts: 7
Joined: 27 Jun 2019, 08:52

No pictures are displayed

Post by thushim » 03 Jul 2019, 10:56

Hello i have a problem, when I change pictures on a Product, these pictures weren´t displayed in the frontend.
Do i have to change the path somewhere???
Thanks for your help.
I have attached a screenshot
Attachments
1111.PNG
1111.PNG (87.52 KiB) Viewed 165 times

User avatar
aimeos
Administrator
Posts: 3317
Joined: 01 Jan 1970, 00:00

Re: No pictures are displayed

Post by aimeos » 03 Jul 2019, 11:53

The base URL is defined here: https://github.com/aimeos/aimeos-typo3/ ... ce.php#L21

Did you install TYPO3 in a subdirectory?
Professional support and custom implementation are available at Aimeos.com
If you like Aimeos, Image give us a star

User avatar
aimeos
Administrator
Posts: 3317
Joined: 01 Jan 1970, 00:00

Re: No pictures are displayed

Post by aimeos » 04 Jul 2019, 10:57

Most probable reason: You've added the Aimeos TS include not in the root page. Then, the settings for the baseurl are not available in 18.10 and before. The 19.x released don't have that problem any more.
Professional support and custom implementation are available at Aimeos.com
If you like Aimeos, Image give us a star

thushim
Posts: 7
Joined: 27 Jun 2019, 08:52

Re: No pictures are displayed

Post by thushim » 24 Jul 2019, 07:07

Thank you for your help

was installed in a Subdirectory. I could have thought of this myself. :oops:

Thank you anyways.

Post Reply