categories do not show up in product

Questions around the TYPO3 integration and plugins as well as Flow and NeosCMS
Forum rules
Always add your TYPO3/Flow, Aimeos and PHP version as well as your environment (Linux/Mac/Win)
einmaku
Posts: 10
Joined: 26 Sep 2019, 13:29

categories do not show up in product

Post by einmaku » 08 Nov 2019, 11:16

When I want to add several categories to a product - the dropdown window doesn't show all categories/subcategories.
If I type the categorie in, the subcategories do not show up neither.
Thanks for help and solve the problem.

User avatar
aimeos
Administrator
Posts: 3415
Joined: 01 Jan 1970, 00:00

Re: categories do not show up in product

Post by aimeos » 09 Nov 2019, 11:25

This is a combobox with a limit of 25 entries. If you type in the first characters of the category or sub-category, the list is reloaded via AJAX and reduced to the matching categories
Professional support and custom implementation are available at Aimeos.com
If you like Aimeos, Image give us a star

einmaku
Posts: 10
Joined: 26 Sep 2019, 13:29

Re: categories do not show up in product

Post by einmaku » 09 Nov 2019, 11:49

I tried what you propose - I realize I did not wait long enough...........
It takes up to 7 seconds
thnaks anyway

User avatar
aimeos
Administrator
Posts: 3415
Joined: 01 Jan 1970, 00:00

Re: categories do not show up in product

Post by aimeos » 09 Nov 2019, 11:54

That's too long, normally it takes only 200-500ms. Maybe a misconfigured server?
Professional support and custom implementation are available at Aimeos.com
If you like Aimeos, Image give us a star

Post Reply